Map-Pack for Newbies...

Started by Danfun64, January 20, 2013, 01:59:37 pm

Previous topic - Next topic

Veritas

I know, dan, but you requested a compilation of popular maps and that is one.

Did you disable auto-downloading?

Danfun64

during that point of the day...

When auto-download was on, pak51.pk3 would download for 2kb then the server would disconnect. Attempts to go on the server would have the same thing repeat.

When auto-download was off, the game would load, then at the last second the server would disconnect.

Must be a very important pk3.
In-game I appear as "Scrappy the Terrible"

Klaw

January 27, 2013, 07:07:19 pm #17 Last Edit: January 27, 2013, 07:12:36 pm by Klaw
The Auto-download off and disconnect means you don't have the map


Whatever map it was


or it could have been a rankset - I know some SRP's (right now just Beyond Infinity) has a different Rank set than the others....

Veritas

Pretty much but Klaw says, but to be clear, this is why we ask for autodownloading to be off and for you instead to get maps you need manually:

With autodownloading off: You connect to the server. You're missing the map the server is on, or the config it's currently using. The server notices and disconnects you.

With autodownloading on: You connect to the server. You're missing the map the server is on, or the config it's currently using. The server notices and tries to make you download EVERY file it has that you don't, whether it's being used right at the moment or not. This process takes numerous hours and clutters up RPGXCE with files you don't need.

The PK3 it's downloading is not one you necessarily need; it's just one that you don't happen to have. The trick is to figure out what file you actually need - usually it's the map the server is currently on.

So the best thing to do is this: When you can't connect, look at the map the server is currently on (you can see server info in the top corner of the forums) or find it in the downloads system. Get it, and also check to make sure there isn't an SRP on - you might need to switch configs if that is the case.

Danfun64

Tried going on Poseidon. It STILL wants pak51.pk3 and eclipse. Why?
In-game I appear as "Scrappy the Terrible"

Veritas

You still haven't answered: Is autodownloading on or off, and are you sure? Do you have the map the server is currently using?

Can you load maps locally (bring down the console with ~ and type /map rpg_poseidon_b)?

Danfun64

Quote from: Veritas on January 27, 2013, 10:04:04 pm
You still haven't answered: Is autodownloading on or off, and are you sure? Do you have the map the server is currently using?

Can you load maps locally (bring down the console with ~ and type /map rpg_poseidon_b)?

crashes when I try to "load maps locally"

decided to do a clean reinstall. Will let you know how it goes.
In-game I appear as "Scrappy the Terrible"

Veritas

OK. If you're still having trouble, update here or contact me on WLM/Skype and we'll try to get it sorted.

For future reference, you can follow this guide for detecting errors: http://www.last-outpost.net/forum/index.php/topic,476.msg2776.html#msg2776

Danfun64

gave a hunk allocation error. 2572820 or something like that.

Maybe it's because of how many pk3 I have? Or maybe it has to do with my autoexec settings? I'm not sure.
In-game I appear as "Scrappy the Terrible"

Veritas

Can you contact me on WLM/Skype/Steam? I can probably help you best one-on-one.

What is the exact error? What is the memory allocation (com_hunkmegs) set to in RPGXCE's Launcher (click on advanced settings)?