A first Look at the Alliance's new Ship (Image Heavy)

Started by Klaw, May 04, 2013, 08:13:24 pm

Previous topic - Next topic

Klaw

Hercules from the Front


From Behind


Server Room


Transporter


Engineering (Facing Foward)


Engineering (Facing Aft from Balcony)


Bridge


Bridge


Hoping for us to take her for a spin VERY very soon! :)

Jim

I like this ship's design. It's very submarine like and gives the feeling of suspense with class.  8)




Telex Ferra

The only thing I'm not a fan of is the windows at the front of the bridge. They just look like windows and not like any sort of special viewscreen.

Besides that, I think it looks fantastic. The submarine feeling (as Jim pointed out) really is nice.





Talus Roben



Telex Ferra

I think you could fix the windows by just taking out the beams that separate it and removing the glare.





Klaw

Waiting Room of the Hospital:



Recovery Ward



Surgical Bay



Exam Tables






-----------------------------------------------------

Officer's Quarters (The bunk beds are a bit tricky.... but they're doable :))



Mess Hall


As of today - I'm focusing on the Detailing and entities.... 90%+ of the structural construction is complete! :)

JSpaced10

It looks incredible! Very exciting stuff! Can't wait to try the real thing.
"I was going to make you omlettes, then tell you I was dying..."

Telex Ferra

My favorite part is the lighting in the mess hall. Excellent stuff!





Martin Thompson

Hey Klaw, looks great! Really gives that older ship feeling like some of the early EF maps, nostalgic but new at the same time. Keep up the good work!


Klaw

A few known bugs (so I don't get bombarded with the same ones over and over :P)

The solar system display in the Science lab runs through walls....

Missing a door from the upper entrance in Engineering.

The captain chair looks like poop (I'll retex it later, I hope)

The "gangplank" in the shuttlebay will let you slip on through it...

Used the wrong entity for the door to the Weapons Locker...

and the engine ambient sound isn't where it's supposed to be.....

Munro can be heard speaking random lines at apparently random times.

Lack of Admin FX in areas

Too many Admin FX appears to crash the server, and Client....

If, while you're playing around on the beta, you encounter any more - please feel free to post here... and I'll see what I can do about them! :)

Klaw

Some lag problems have been reported to me.....

I'm going to try and work on it from a mapping point... though there are two possible work arounds on your end that could help aswell.....


First is changing the name of the .exe file that your RPG-XCE launcher shortcut is pointing to to quake3.exe - this worked for me!


The second : http://www.last-outpost.net/forum/index.php/topic,1552.msg9634.html#msg9634

Klaw

https://skydrive.live.com/redir?resid=590AA12A10C33722!142&authkey=!AEWce_dI6m0d7Jo


I think that will fix most of the bugs..... though still not sure about the lag

Near as I can tell, there's nothing that's wrong with this map that's causing video lag.... so check these solutions:

Quote from: Klaw on May 12, 2013, 02:53:49 pm
Some lag problems have been reported to me.....

I'm going to try and work on it from a mapping point... though there are two possible work arounds on your end that could help aswell.....


First is changing the name of the .exe file that your RPG-XCE launcher shortcut is pointing to to quake3.exe - this worked for me!


The second : http://www.last-outpost.net/forum/index.php/topic,1552.msg9634.html#msg9634