Question about server executables.

Started by Treyvan, February 05, 2018, 07:01:58 PM

Previous topic - Next topic

Treyvan

I've been trying to setup a dedicated RPG-X server for development and test purposes, on a machine running CentOS 6.8.  Every repository I try compiles to 2.3 CB 4 or 2.1 which will not allow the current TLO RPGX client to connect to it.

I was wondering who I should ask for direction in this.  I'm capable of compiling the source myself but I'd like to know where I can get the current source or which compile/make options I should be using to actually get a compiled binary that will work with the current client.

I thank anyone in advance for any help on this subject.

-- Jeff

Callum603

My apologies, I for some reason thought someone had replied here letting you know we were looking into setting something up.


Well, we looked into it and are now providing a download for the 64-Bit Linux server binaries - https://last-outpost.net/server_23




Web: http://last-outpost.net
E-Mail: technical@last-outpost.net

Earth's Elite Ambassador

Treyvan

Thanks so much, (yeah im still here lol) Got em downloaded and I'll be throwing em up later much appreciated!