Future of the Server

Started by RadioActivitii, March 28, 2018, 05:33:55 pm

Previous topic - Next topic

Should we swap the server back to the most recent version (with Bukkit), or not?

Keep the current server (FTB Unleashed)
1 (20%)
Change to Minecraft 1.12 (w/ Bukkit)
4 (80%)

Total Members Voted: 5

Voting closed: March 29, 2018, 05:33:55 pm

RadioActivitii

It's no lie that activity on the server isn't great, no doubt for a few reasons (antiquated version of the game/modpack, not a lot going on hosted by the division, and so on...)

That being said, another concern is that the version of the game it's running can't use Bukkit, which has its drawbacks if we ever want the server to be open for everyone (Bukkit allows more advanced protection to prevent griefing, among other things).

So with that being said, I'm putting up a poll to decide this -- it closes after 24 hours of posting so we can get any changes up hastily.

(The Bukkit server would be running the bare essentials to start with, with more plugins added based on interest).

Callum603

I would recommend Spigot over Bukkit.  It can run all the Bukkit plugins but with better performance.




Web: http://last-outpost.net
E-Mail: technical@last-outpost.net

Earth's Elite Ambassador