The Last Outpost

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

Latest Announcements

Welcome, Guest. Please login or register.
Did you miss your activation email?
Pages: [1]

Author Topic: Resolved - RPGX Issue - Taisen-74656 - Connection Issues  (Read 821 times)

Taisen-74656

  • Guest
Resolved - RPGX Issue - Taisen-74656 - Connection Issues
« on: July 18, 2010, 10:22:29 am »

My problem, is two fold.

I suspect this may be a problem with my own program.

1) I can't connect to the TLO server via direct connection.
2) I can't find the TLO server on the master server list.

However, I can see and join other servers than ours.
« Last Edit: July 18, 2010, 10:27:55 am by Taisen-74656 »
Logged

Taisen-74656

  • Guest
Re: RPGX Issue - Taisen-74656 - Connection Issues
« Reply #1 on: July 18, 2010, 10:27:39 am »

Never mind! Found the problem and fixed it! ;)
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Veritas

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 4673
    • View Profile
    • The Last Outpost
Re: Resolved - RPGX Issue - Taisen-74656 - Connection Issues
« Reply #2 on: July 18, 2010, 11:04:14 am »

What was the problem, just so we know?
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Taisen-74656

  • Guest
Re: Resolved - RPGX Issue - Taisen-74656 - Connection Issues
« Reply #3 on: July 18, 2010, 02:27:42 pm »

Quote from: "Veritas"
What was the problem, just so we know?
I was updated to the wrong version of RPGX.
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged
Pages: [1]