The Last Outpost

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

Latest Announcements

Welcome, Guest. Please login or register.
Did you miss your activation email?
Pages: [1]

Author Topic: Some kind of annoying!  (Read 1027 times)

Nifty

  • Senior Officer (G)
  • *
  • Offline Offline
  • Posts: 110
    • View Profile
Some kind of annoying!
« on: September 28, 2011, 10:29:17 am »

Hi tech-wizards!

I've been trying to connect to the main server and been booted more than connected. And once I try to change my class, which of course causes a respawn, i get booted again...
It says something about the uix86.dll not found/been able to load...what's all that about?
Also, it's been on the ST modas station map, because everything had been working fine on poseidon, but I haven't played any other maps since re-installation of rpgxce.

Thanks in advance,

Nifty
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Aaron Nancey

  • Provisional Officer (R)
  • *
  • Offline Offline
  • Posts: 67
    • View Profile
    • http://starbase32.co.cc
Re: Some kind of annoying!
« Reply #1 on: September 28, 2011, 05:22:09 pm »

Have you upgrded you RPGXCE, to 1.1
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Nifty

  • Senior Officer (G)
  • *
  • Offline Offline
  • Posts: 110
    • View Profile
Re: Some kind of annoying!
« Reply #2 on: September 28, 2011, 06:11:34 pm »

Yes, right when I completed the fresh install...and I've been using the server problem free since then...till today.
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Aaron Nancey

  • Provisional Officer (R)
  • *
  • Offline Offline
  • Posts: 67
    • View Profile
    • http://starbase32.co.cc
Re: Some kind of annoying!
« Reply #3 on: September 28, 2011, 06:17:23 pm »

Interesting, I know, little about RPGXCE, but thats all I could tell you
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Nifty

  • Senior Officer (G)
  • *
  • Offline Offline
  • Posts: 110
    • View Profile
Re: Some kind of annoying!
« Reply #4 on: September 28, 2011, 06:39:04 pm »

Great...I've reapplied patch 1.1 and now when I exit the program this comes up:

VM_Free(ui) on running vm.

What the heck?
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Jenson

  • Member-in-Chief
  • *
  • Offline Offline
  • Posts: 5715
  • Former President of TLO (2010-2014)
    • View Profile
Re: Some kind of annoying!
« Reply #5 on: September 28, 2011, 06:40:38 pm »

Quote from: "Nifty"
Great...I've reapplied patch 1.1 and now when I exit the program this comes up:

VM_Free(ui) on running vm.

What the heck?

This is a normal thing that happens every time you exit iocow
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Nifty

  • Senior Officer (G)
  • *
  • Offline Offline
  • Posts: 110
    • View Profile
Re: Some kind of annoying!
« Reply #6 on: September 28, 2011, 06:59:43 pm »

Really? That's never happened before...
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Aaron Nancey

  • Provisional Officer (R)
  • *
  • Offline Offline
  • Posts: 67
    • View Profile
    • http://starbase32.co.cc
Re: Some kind of annoying!
« Reply #7 on: September 28, 2011, 07:06:18 pm »

Yea I evan get it not evan useing RPGXCE.
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged
Pages: [1]