The Last Outpost

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

Latest Announcements

Welcome, Guest. Please login or register.
Did you miss your activation email?
Pages: 1 [2]

Author Topic: Technical Difficulties  (Read 2495 times)

Jenson

  • Member-in-Chief
  • *
  • Offline Offline
  • Posts: 5705
  • Former President of TLO (2010-2014)
    • View Profile
Re: Technical Difficulties
« Reply #15 on: March 15, 2011, 09:10:10 am »

Quote from: "Constantine"
I am currently having this problem, with a slight variation. I click the server, it bring up the load screen, shows that it's trying to dl something called pak50.pk3 to my baseEF directory, and then bumps to the main screen. Help please? I've  tried the condump but the file never shows up...

Try turning autodownloading off. You can do this by going to the main menu -> Configure -> Game Options -> Autodownloading -> off.
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Morgan Winter

  • New TLO Member
  • *
  • Offline Offline
  • Posts: 8
    • View Profile
Re: Technical Difficulties
« Reply #16 on: April 22, 2011, 10:13:43 am »

I am having this issue with RPGXCE, I have tried the following fixes from another thread but still no luck.

Quote
- set your hunmegs higher (in the console, type in /set com_hunkmegs 256) then restart your game.
- set audo-downloading to off in the options -> general menu
- try it again on a different resolution
- try loading another map on your own (without going on a server) and see if you have the same problem

Any help is appreciated
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Klaw

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3524
    • View Profile
    • Klaw's Mapping Class
Re: Technical Difficulties
« Reply #17 on: April 22, 2011, 10:56:24 am »

What exactly is it doing? describe your problem
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Morgan Winter

  • New TLO Member
  • *
  • Offline Offline
  • Posts: 8
    • View Profile
Re: Technical Difficulties
« Reply #18 on: April 22, 2011, 11:01:23 am »

When trying to join the server it returns to menu after gamestate, I may of fixed it by downloading rpo_defiant-maps but the map textures are missing.
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Klaw

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3524
    • View Profile
    • Klaw's Mapping Class
Re: Technical Difficulties
« Reply #19 on: April 22, 2011, 11:06:01 am »

For RPO_Defiant, You will need strp_defiant and USS_Ariana for Textures.

As far as the Main Menu Crash, make sure you have the TLO class and Rankset installed it can be found Here
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Pages: 1 [2]