The Last Outpost

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

Latest Announcements

Welcome, Guest. Please login or register.
Did you miss your activation email?
Pages: [1]

Author Topic: RPG-X UE Extremely Laggy  (Read 1211 times)

Andromeda

  • Retired
  • *
  • Offline Offline
  • Posts: 1172
  • Supreme Enslaver.
    • View Profile
RPG-X UE Extremely Laggy
« on: May 18, 2014, 12:45:51 pm »

I recently installed RPGX Ultimate Edition, but it's very unstable in terms to frame rate. It's slow, unresponsive at times, generally laggy. There is also a graphical issue with the combadge where it's displayed across half the torso.

I have 2.3.4b installed. The lag is so bad I actually can't access to the console, I have to Crlt-Alt-Del to exit the program. The program is working as the Model of Munro on the main menu moves. However because of the lag it's simply not responding to key strokes. As such I can't even do a console dump.

It is a fresh install on my PC and a fresh install of Windows 8.1
« Last Edit: May 18, 2014, 12:47:25 pm by Andromeda »
Logged

Veritas

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 4673
    • View Profile
    • The Last Outpost
Re: RPG-X UE Extremely Laggy
« Reply #1 on: May 18, 2014, 01:36:25 pm »

Andromeda and I had a Teamviewer session just now, and I took a look around his system. He's got a GTX 640, so he's not suffering from the AMD graphics bug. I tried an exe rename to quake3 anyway, but it had no effect.

Andromeda, can you try installing and running RPGXCE 1.2 from this link? It won't work with our servers, but I want to see if it produces any lag.

If RPGXCE 1.2 works, you can try upgrading to RPGXCE 1.3 with the patch on the RPGXUE page, and see if that reintroduces the problem. If it doesn't, the next thing to try would be RPGXSE instead of UE, to see if one of the UE files is introducing the issue.
Logged

Andromeda

  • Retired
  • *
  • Offline Offline
  • Posts: 1172
  • Supreme Enslaver.
    • View Profile
Re: RPG-X UE Extremely Laggy
« Reply #2 on: May 18, 2014, 01:59:42 pm »

UE works now. Soon after installing CE, UE decided to start playing smoothly without any errors etc.
Logged

Telex Ferra

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3835
    • View Profile
Re: RPG-X UE Extremely Laggy
« Reply #3 on: May 18, 2014, 02:34:28 pm »

Any indication as to what caused the problem? If you installed them in different folders, it's unlikely that installing CE fixed anything.
Logged




Serris

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 1193
    • View Profile
Re: RPG-X UE Extremely Laggy
« Reply #4 on: May 18, 2014, 11:54:10 pm »

Andromeda, I can understand being concerned about abnormal performance problems, but both of the posts you've made so far (RPG-XSE 1.0 and RPG-XUE 1.1.5) appear to have been caused by pre-existing problems with your computer. The next time you run into an error, please be sure to post a console log for a thorough diagnosis.

Any indication as to what caused the problem? If you installed them in different folders, it's unlikely that installing CE fixed anything.

Frankly, it's impossible that installing RPG-XCE fixed anything. The installations are totally self-contained and don't interact with anything else on the system. RPG-XUE and RPG-XSE are literally RPG-XCE 1.3 packaged and distributed in a slightly different way. The core files are all identical.
« Last Edit: May 19, 2014, 12:20:11 am by Serris »
Logged

Andromeda

  • Retired
  • *
  • Offline Offline
  • Posts: 1172
  • Supreme Enslaver.
    • View Profile
Re: RPG-X UE Extremely Laggy
« Reply #5 on: May 19, 2014, 01:53:38 am »

Well quite litterally after running CE,  UE started working smoothly. During CE's install my computer informed me that it was requesting that .net be installed and that windows can automatically do it. To which It did.
Logged

Veritas

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 4673
    • View Profile
    • The Last Outpost
Re: RPG-X UE Extremely Laggy
« Reply #6 on: May 19, 2014, 11:02:45 am »

Neither program requires .net or tries to install .net... that doesn't make any sense.
Logged

Serris

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 1193
    • View Profile
Re: RPG-X UE Extremely Laggy
« Reply #7 on: May 19, 2014, 04:56:19 pm »

Neither program requires .net or tries to install .net... that doesn't make any sense.

Yeah, the idTech 3 engine pre-dates the first .NET framework by three years.
Logged

Andromeda

  • Retired
  • *
  • Offline Offline
  • Posts: 1172
  • Supreme Enslaver.
    • View Profile
Re: RPG-X UE Extremely Laggy
« Reply #8 on: May 19, 2014, 06:09:20 pm »

I don't know then. During installation windows popped up saying it requires .net to continue installing RPGXCE and that failure to do so could cause the program to act inappropriately.
Logged

Telex Ferra

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3835
    • View Profile
Re: RPG-X UE Extremely Laggy
« Reply #9 on: May 19, 2014, 06:11:29 pm »

Veritas and Serris just told you that .net's presence has no effect on RPG-XUE or RPG-XCE or RPG-XSE or Elite Force

Is it possible you were running the game with a lot of other background programs and shutting them/restarting fixed your problem?
Logged




Pages: [1]