Windows 10 - Launching RPG-X UE [RESOLVED]

Started by Marie Lawson, April 12, 2016, 07:04:31 pm

Previous topic - Next topic

Marie Lawson

April 12, 2016, 07:04:31 pm Last Edit: April 12, 2016, 07:07:34 pm by Marie Lawson
So, here's a different one, perhaps...


I have windows 10 and the ONLY way to launch RPG-X UF is to do the Compatibility Troubleshooter every single time :( Manually just does not work.


This is on a laptop, by the way!



CPU: AMD A8-7410 APU with AMD Radeon R5 Graphics     (2195.88 MHz) <--- 2.2GHz
Memory: 5066 MB <--- 6GB (4.95 Usable)
OS Version: Microsoft Windows 10 64-bit (Build 10586)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD Radeon(TM) R5 Graphics


Telex Ferra

I see this is marked as resolved but was your problem actually fixed?






Serris

It's hard to diagnose problems with Windows 10 because I have two setups with the latest build of the OS and both of them run the game fine without any tinkering. Have you tried setting the game .exe to run in compatibility mode for Windows 7?

Telex Ferra

What happens when you try to launch from a shortcut on the desktop normally?





Marie Lawson

Manually setting the compatibility mode does nothing
Oh... the shortcut was the problem...

I launched the exe no problem via C:\Progra~1\RPG-X\ .... Thank You!


Marie Lawson

"C:\Program Files\RPG-X Ultimate Edition\rpgxEF.exe" +set fs_homepath C: +set fs_game RPG-X2 +set vm_ui 0 +set vm_game 0 +set vm_cgame 0

^Is this normal?

Scott Archer

Yes and you need that to play RPG-X properly.
The exe in the program file runs 'Holomatch' and RPG-X has to be run via mods> RPG-X (but this can corrupt your config file)


Could you try creating the shortcut yourself and then adding that text in on the target line after the file path?


Election Watch and IA Assistant
Email: scottarcher@earthelite.co.uk

Serris

Quote from: Marie Lawson on April 16, 2016, 11:42:44 pm
"C:\Program Files\RPG-X Ultimate Edition\rpgxEF.exe" +set fs_homepath C: +set fs_game RPG-X2 +set vm_ui 0 +set vm_game 0 +set vm_cgame 0

^Is this normal?


Change it to this:

"C:\Program Files\RPG-X Ultimate Edition\rpgxEF.exe" +set fs_game RPG-X2 +set vm_ui 0 +set vm_game 0 +set vm_cgame 0

Jack Telford

I launch mine through holo match mods and on Windows 10 and it worked fine for me.

Telex Ferra

Quote from: Jack Telford on April 18, 2016, 05:29:11 pm
I launch mine through holo match mods and on Windows 10 and it worked fine for me.


That can cause some issues with your keybindings in my experience. Have you had issues with all your settings reseting when you launch RPG-X?





Jack Telford


SmartScout

Same, I always launch through holomatch and everything has been fine.

Scott Archer

It's still best to have a shortcut with:
"C:\Program Files\RPG-X Ultimate Edition\rpgxEF.exe" +set fs_game RPG-X2 +set vm_ui 0 +set vm_game 0 +set vm_cgame 0


Just because it hasn't happened yet doesn't mean it won't do (and it's frustrating when it does, especially if you have a lot of binds), plus booting up straight into RPG-X saves a few seconds when booting the game :)


Election Watch and IA Assistant
Email: scottarcher@earthelite.co.uk

Shoot

This is really weird..... I've been using W10 since August, and the only issue I've had was that my Start Menu stopped working, and had to reinstall W10, but.. Weird..