Crash to Main Menu on Map Load - RPG-X-UE [RESOLVED]

Started by 22123magic, July 26, 2016, 07:23:25 pm

Previous topic - Next topic

Jack Telford

Quote from: 22123magic on July 28, 2016, 10:32:16 am
Well, I've been meaning to do a fresh windows install anyway, so whatever I did to mess it up will probably be fixed by that.


I appreciate the suggestions, though!

Yep let us know if you need anything else.

22123magic

July 29, 2016, 04:14:18 pm #16 Last Edit: July 29, 2016, 08:55:00 pm by 22123magic
I think I figured out a workaround  :D  , so I thought I'd update you guys on my progress. (Who knows, someone else might experience the same thing?)




So, knowing my standard 2.1 installation still worked, and after trying several other tweaks to my broken Ultimate 2.3.4b, I was stumped. I had tried copying the Ultimate maps and resources into my Standard installation, but that only messed it up.


What I ended up doing was copying the guts of the Standard 2.1 application, into my ultimate installation. Miraculously, it worked! Granted, I am now running 2.1, but at least RPG-X is working with all the maps, again!


Hopefully my description made sense. I guess I could've just got a copy of the 2.1 Ultimate, but all's well that ends well.




------




While I'm here, I have a quick question I was hoping somebody could answer. On some maps, like the Poseidon, there is the option: "Beam to Ext location". Now, I know that this means another server, but I was wondering if someone could tell how you go about setting that up, like how the TLO servers let you transport between them, but on my own servers?


Thanks again and Keep on Trekkin'!