The Last Outpost

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

Latest Announcements

Welcome, Guest. Please login or register.
Did you miss your activation email?
Pages: [1]

Author Topic: Can't start Elite Force Server :/ [RESOLVED]  (Read 1337 times)

Infinity

  • Recruit (R)
  • *
  • Offline Offline
  • Posts: 5
    • View Profile
Can't start Elite Force Server :/ [RESOLVED]
« on: August 24, 2016, 12:51:16 pm »

I'm trying to start a small regular Capture the Flag Elite Force Holomatch Dedicated Server on my Ubuntu VM (running the .exe in Wine) but it just refuses to start. Support for Elite Force seems to be very very limited in 2016 so I hope you guys don't mind if I ask for some support here. :)  - Any support you guys can offer would be very much appreciated!
It loads the holomatch screen, flickers for a second then it closes.


This seems to be the shutdown reason, everything looks normal until this.



« Last Edit: August 24, 2016, 12:52:53 pm by Infinity »
Logged

Martin Thompson

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3459
  • A new adventure always awaits
    • View Profile
    • withMartin.net
Re: Can't start Elite Force Server :/ [RESOLVED]
« Reply #1 on: August 25, 2016, 08:37:07 am »

Hey there, welcome to TLO!

In order to help you, there are a few questions we need the answer to to start looking where the problem is. The error message you posted doesnt seem to be the actual error. If you could answer the following:


-Are you running Holomatch via one of the TLO RPG-X installers or do you own the original Star Trek Voyager Elite Force game on disk?

-Also, what are the sequence of button pressed you make to get to this screen?

-Are you trying to start it via the game itself or are you running a dedicated holomatch game?

-What happens when you start the game, bring up the console (press ~ or the key below Esc) and load a map via mapname? (type: /map MapNameHere) Does this load the map or also close the game?
Logged

Infinity

  • Recruit (R)
  • *
  • Offline Offline
  • Posts: 5
    • View Profile
Re: Can't start Elite Force Server :/ [RESOLVED]
« Reply #2 on: August 26, 2016, 01:05:27 pm »

Hey there, welcome to TLO!

In order to help you, there are a few questions we need the answer to to start looking where the problem is. The error message you posted doesnt seem to be the actual error. If you could answer the following:


-Are you running Holomatch via one of the TLO RPG-X installers or do you own the original Star Trek Voyager Elite Force game on disk?

-Also, what are the sequence of button pressed you make to get to this screen?

-Are you trying to start it via the game itself or are you running a dedicated holomatch game?

-What happens when you start the game, bring up the console (press ~ or the key below Esc) and load a map via mapname? (type: /map MapNameHere) Does this load the map or also close the game?


1) I'm running it via the TLO RPG-X Standard Installer


2) I start the dedicatedserver.bat which makes my screen flicker, holomatch icon and loading appears for a brief second, screen resolution fixes itself then I'm left with the holomatch console open.


3) I'm trying to start a dedicated holomatch game.


4) I'm unable to do that as it tells me to insert a CD.




I'm following this guide: "http://www.nexusmods.com/startrekvoyagereliteforce/mods/1417/?tab=2&navtag=http%3A%2F%2Fwww.nexusmods.com%2Fstartrekvoyagereliteforce%2Fajax%2Fmodfiles%2F%3Fid%3D1417&pUp=1" but I used a .bat containing "stvoyHM.exe.1.2 +dedicated 1 +exec dedicated.cfg"



Note: I've also tried doing the same thing on my PC which is Windows 10, still gives me the same problem, so it's not a linux WINE issue.
« Last Edit: August 26, 2016, 01:12:31 pm by Infinity »
Logged

Martin Thompson

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3459
  • A new adventure always awaits
    • View Profile
    • withMartin.net
Re: Can't start Elite Force Server :/ [RESOLVED]
« Reply #3 on: August 27, 2016, 06:17:24 am »

Quote
1) I'm running it via the TLO RPG-X Standard Installer

There's your problem I think, the TLO package is made exclusively for RPG-X. In order to run Holomatch, you still need to own the original game as far as I know. Some of the original files for Holomatch are still in there as per our agreement with CBS however it is not designed to run Holomatch stand alone.
Logged

Infinity

  • Recruit (R)
  • *
  • Offline Offline
  • Posts: 5
    • View Profile
Re: Can't start Elite Force Server :/ [RESOLVED]
« Reply #4 on: August 27, 2016, 08:52:28 am »

Quote
1) I'm running it via the TLO RPG-X Standard Installer

There's your problem I think, the TLO package is made exclusively for RPG-X. In order to run Holomatch, you still need to own the original game as far as I know. Some of the original files for Holomatch are still in there as per our agreement with CBS however it is not designed to run Holomatch stand alone.


Oh, okay. thanks.




EDIT: Just a little update, I've managed to get it working by getting the ISO, but Ubuntu isn't detecting its mounting so the server will start, works fine on my windows computer though.


« Last Edit: August 27, 2016, 05:56:11 pm by Infinity »
Logged
Pages: [1]