rpg_voy4 [RESOLVED]

Started by Dexter83aus, October 19, 2016, 11:07:32 am

Previous topic - Next topic

Dexter83aus

Hi everyone,

I am having trouble joining an online server with the map rpg_voy4 when I try to connect it just throws me back to the main menu. Is anyone able to help ?

Also why are the servers empty this is a great game lets try revive it shall we ?


Shoot

Do you have the map?


And mostly there's no one ingame when there is no RP in session, we usually have more RPs in weekends, but you may see people there RPing mid-week.

Dexter83aus

Hi Shoot,

thanks for your reply. Im not sure if I do or not. I don't suppose you would be so kind to provide me with a download link so that I can make sure that I have the map.

Thanks

Shoot

Hmmm... I do not know where to download the map. Do you see a Star Trek TNG looking combadge on the map picture, or the bridge or something else, also, was the server either Spicy or Teriyaki you tried connecting?

Callum603

Hi,


I believe this is the map - http://www.last-outpost.net/filesdb/?file=70


Normally I would download it and check, but I'm restricted to a limited mobile connection currently. If the .pk3 file inside is rpg_voy4.pk3 then it is the correct one.


It could also be something else causing the kick back to the main menu. Open the console (press the key under esc on your keyboard) and type '/com_hunkMegs 512'. Without the quotes.  You'll have to restart the game for this to take affect.


If neither of those work, please follow the instructions in this thread and paste a copy of your log in here. (Try to use the Voyager map before getting the log, so it will generate the error code for us). http://www.last-outpost.net/forum/index.php/topic,5446.0.html
<br /><br /><br />Web: http://last-outpost.net<br />E-Mail: technical@last-outpost.net<br /><br />Earth's Elite Ambassador

Scott Archer

Hey there!


The most activity is usually during SRPs at the weekend (you can find out more about SRPs here: http://www.last-outpost.net/forum/index.php/board,16.0.html )


Like Callum said, Voy 4 is quite intensive, so if you haven't already done the '/com_hunkmegs 512' command then that's probably the issue.


You should have the map unless you're using an old client, as I believe both UE and SE come with it.


Election Watch and IA Assistant
Email: scottarcher@earthelite.co.uk

Dexter83aus


Shoot

Yeah, UE and SE come with the map, aswell as RPG_Poseidon_B and RPG_Runabout, unless you're using an old version of SE, then it might not be there.

Dexter83aus

ok so I have tried those things and none of them have worked. I have however looked at the issue. its says missing shader voy4 hope this helps

Shoot

You got me there, I don't know anything about these things.

Serris

Quote from: Dexter83aus on October 19, 2016, 12:15:07 pm
ok so I have tried those things and none of them have worked. I have however looked at the issue. its says missing shader voy4 hope this helps


That happens when the map loads normally. The problem lies somewhere else. Open your developer console with the ` key and type /map RPG_Voy4 to try and load it locally.

Dexter83aus

Hi there,

I have done this and the map more or less loads there a few errors for e.g messages and objects wont load after I was in astrometrics and the omega was detected it failed to load the messages. I have also noticed that I cant join any servers it just throws me back to the main screen. Ive tried to delete the game and re-installing it.


Klaw

Almost sounds like missing rank sets. If you can't join any servers

Serris

Quote from: Dexter83aus on October 20, 2016, 12:57:04 am
Hi there,

I have done this and the map more or less loads there a few errors for e.g messages and objects wont load after I was in astrometrics and the omega was detected it failed to load the messages. I have also noticed that I cant join any servers it just throws me back to the main screen. Ive tried to delete the game and re-installing it.




Are you launching the game directly through the .exe, or are you using one of the shortcuts created by the installer? This is important.

Dexter83aus

Hi Serris,

I am using a shortcut from the installation folder and the shortcut is sent from the folder to the desktop.