The Last Outpost

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

Latest Announcements

Welcome, Guest. Please login or register.
Did you miss your activation email?
Pages: [1] 2

Author Topic: [RESOLVED] Can't access te Console on either Standard RPX or Ultimate RPX Edition  (Read 1473 times)

Redstar101

  • Chief (R)
  • *
  • Offline Offline
  • Posts: 33
    • View Profile

I can't seem to get the console to slide down by pressing the tilde key on my keyboard on either of the standard or ultimate editions.  I downloaded and installed the standard first then uninstalled it and then downloaded and installed the ultimate version and it still didn't work.


Any suggestions?
Logged

Callum603

  • Head of Technical
  • *
  • Offline Offline
  • Posts: 423
    • View Profile
    • Earth's Elite's

Just to confirm, you are pressing the key under escape and left of the 1 key?


On a UK keyboard the tilde key doesn’t work (the ~), you have to use the grave key, which is the one under escape and left of the 1 key.  For a long while when I first got into the game I couldn’t open the console because of that one difference.
Logged



Web: http://last-outpost.net
E-Mail: technical@last-outpost.net

Earth's Elite Ambassador

Redstar101

  • Chief (R)
  • *
  • Offline Offline
  • Posts: 33
    • View Profile

I am pressing the key thats below esc, above the tab key and next to the number 1 key. Its still not working.
Logged

Telex Ferra

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3835
    • View Profile

That sounds very strange. Can you normally type backticks ` and tildes ~?
Logged




Redstar101

  • Chief (R)
  • *
  • Offline Offline
  • Posts: 33
    • View Profile

WHen I press the tilde key it appears as `


the ~ key is a different key on the keyboard, it shares they same key as the # key and I have to press the shift button to type a ~
Logged

Serris

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 1195
    • View Profile

WHen I press the tilde key it appears as `


the ~ key is a different key on the keyboard, it shares they same key as the # key and I have to press the shift button to type a ~

Apologies in advance for a potentially patronizing question, but I feel like it must be asked -- you're not hitting shift while trying to bring down the console, are you?
Logged

Redstar101

  • Chief (R)
  • *
  • Offline Offline
  • Posts: 33
    • View Profile
Logged

Callum603

  • Head of Technical
  • *
  • Offline Offline
  • Posts: 423
    • View Profile
    • Earth's Elite's

Sounds like you have a UK keyboard like myself.


If it’s alright with you I’d like to take a look at your install on your PC and see if I can figure out why the console isn’t working.


We can do this via a program called teamviewer if you are happy for me to view and control your PC, at all times you can see what I’d be doing and disable my input if you felt you needed to.


It sounds as though you are pressing the correct key.


If you want me to take a look I’ll be back on my PC in about 30 minutes and available most of the evening. Just hit me up on Discord or PM’s on here.
Logged



Web: http://last-outpost.net
E-Mail: technical@last-outpost.net

Earth's Elite Ambassador

Redstar101

  • Chief (R)
  • *
  • Offline Offline
  • Posts: 33
    • View Profile

Let me see if I can change the UK Keyboard for a US Version

Logged

Callum603

  • Head of Technical
  • *
  • Offline Offline
  • Posts: 423
    • View Profile
    • Earth's Elite's

The UK keyboard should work as it does for me and I think a few others here, you just have to use the grave key (also called - backtick & broken pipe).  If that's not bringing the console down I can only think that it's not bound correctly in the HMConfig.
Logged



Web: http://last-outpost.net
E-Mail: technical@last-outpost.net

Earth's Elite Ambassador

Redstar101

  • Chief (R)
  • *
  • Offline Offline
  • Posts: 33
    • View Profile

Where do I find the HMConfig file?
Logged

Callum603

  • Head of Technical
  • *
  • Offline Offline
  • Posts: 423
    • View Profile
    • Earth's Elite's

Open file explorer (if on Windows 10 or 8, otherwise windows explorer).


In the top location bar put %appdata&.
Go to RPGXEF
Then in there go to RPG-X2 and you'll find the hmconfig.cfg.  There should be a line that says this in there:
Code: [Select]
bind ` "toggleconsole"
If there isn't, add it.

EDIT: or if it shows another key, try the other key in game.
« Last Edit: March 04, 2018, 03:48:44 pm by Callum603 »
Logged



Web: http://last-outpost.net
E-Mail: technical@last-outpost.net

Earth's Elite Ambassador

Redstar101

  • Chief (R)
  • *
  • Offline Offline
  • Posts: 33
    • View Profile

I found the file,  The "toggleconsole" bind seems to be on the file twice



bind ` "toggleconsole"
bind ~ "toggleconsole"
Logged

Callum603

  • Head of Technical
  • *
  • Offline Offline
  • Posts: 423
    • View Profile
    • Earth's Elite's

I have that too, try removing the ~ bind
Logged



Web: http://last-outpost.net
E-Mail: technical@last-outpost.net

Earth's Elite Ambassador

Redstar101

  • Chief (R)
  • *
  • Offline Offline
  • Posts: 33
    • View Profile

nope still didn't work, perhaps you could email me your hmconfig file?
Logged
Pages: [1] 2