The Last Outpost

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

Latest Announcements

Welcome, Guest. Please login or register.
Did you miss your activation email?
Pages: [1]

Author Topic: RP server  (Read 661 times)

Aaron Nancey

  • Provisional Officer (R)
  • *
  • Offline Offline
  • Posts: 67
    • View Profile
    • http://starbase32.co.cc
RP server
« on: September 27, 2011, 05:20:45 pm »

I go to get on the Rp server, and it just sits there right as it says awaiting Snapshots, Then I go up in my consle and it says I am missing a file named zzzzztlov2.pk3. It seams odd that I can connect to the Frag server but not the Rp server.
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Matthias.Black

  • Chief (G)
  • *
  • Offline Offline
  • Posts: 67
    • View Profile
Re: RP server
« Reply #1 on: September 27, 2011, 06:39:48 pm »

The file EF thinks you're missing is the "Last Outpost Rankset V2" used by the roleplay server, and can be acquired from here: http://last-outpost.net/old/index.php?a ... ew;down=39

Hope this helps.
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged

Aaron Nancey

  • Provisional Officer (R)
  • *
  • Offline Offline
  • Posts: 67
    • View Profile
    • http://starbase32.co.cc
Re: RP server
« Reply #2 on: September 27, 2011, 07:26:16 pm »

Lol, I was still useing v1... I never heard of a new rank set being made... But problem Solved
« Last Edit: December 31, 1969, 07:00:00 pm by Guest »
Logged
Pages: [1]