The Last Outpost

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

Latest Announcements

Welcome, Guest. Please login or register.
Did you miss your activation email?
Pages: 1 [2]

Author Topic: Discussion: Forum issues [CLOSED]  (Read 1939 times)

Scott Archer

  • RPG-X Community Leader
  • Offline Offline
  • Posts: 1428
  • I don't know what to put here now
    • View Profile
    • Quoole Media
Re: Discussion: Forum issues [CLOSED]
« Reply #15 on: November 14, 2015, 11:50:31 am »

I have to say that the occasional very lengthy waiting period to preview or post a message is becoming tiresome.
I'm getting this sometimes too.
Logged

Election Watch and IA Assistant
Email: scottarcher@earthelite.co.uk

Telex Ferra

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3835
    • View Profile
Re: Discussion: Forum issues [CLOSED]
« Reply #16 on: November 14, 2015, 12:11:35 pm »

The only time I get that is when I'm editing something like the mega RPG-X welcome thread. What's interesting is, it goes thorugh immediately if I hunt for and resolve bugs in the bbcode.
Logged




Scott Archer

  • RPG-X Community Leader
  • Offline Offline
  • Posts: 1428
  • I don't know what to put here now
    • View Profile
    • Quoole Media
Re: Discussion: Forum issues [CLOSED]
« Reply #17 on: November 16, 2015, 01:30:19 pm »

[/font][/size]
[/font][/size]I'm concerned on the CBS All Action thing though :( It's only available in the US.[/size]I'd rather not have to use a VPN to watch it, or get leaked episodes off Youtube or whatever
[/font][/size]I agree (And I'm in the states)I think limiting it to a web-based service could likely hurt it. Number 1, that web-based service isn't available everywhere (as Scott Mentioned). Number 2, by hosting it on a streaming service, t can and will limit the fanbase - meaning only a fraction (Possibly a large fraction, but a fraction none the less) of Star Trek Fans will get to enjoy it.Truthfully, the smartest thing CBS could do is drop the delusions of grandeur, and sign an exclusive deal with Netflix, or even Amazon - then host their plethora of shows (Including Star Trek) in the location where people are already established.
[/font][/size]


I agree (preferably Amazon Prime, because I don't have Netflix lol :P ) it would make a lot more sense! It will probably work out better for them financially as well, as I bet Amazon or Netflix would pay a lot for it (and a lot more for all CBS's other content as well.)


nowhere have I seen it written: 'I'm really glad the new Star Trek will be exclusive to CBS All Access
Logged

Election Watch and IA Assistant
Email: scottarcher@earthelite.co.uk

Scott Archer

  • RPG-X Community Leader
  • Offline Offline
  • Posts: 1428
  • I don't know what to put here now
    • View Profile
    • Quoole Media
Re: Discussion: Forum issues [CLOSED]
« Reply #18 on: November 16, 2015, 01:30:52 pm »

^This is how the post looked when I initially posted it, nothing copy and pasted from anywhere.
Logged

Election Watch and IA Assistant
Email: scottarcher@earthelite.co.uk

Martin Thompson

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3459
  • A new adventure always awaits
    • View Profile
    • withMartin.net
Re: Discussion: Forum issues [CLOSED]
« Reply #19 on: November 16, 2015, 02:25:08 pm »

I have to say that the occasional very lengthy waiting period to preview or post a message is becoming tiresome.

I should have fixed that, or, atleast made it a bit faster, by doing some database and log file cleanup a few weeks ago. Though i agree, its not as fast as would be desired. Though, tbh, the machine hosting the forums is just a single core 768 mb ram linux VM, its not THAT fast.


@ Scott, thanks for the answers in some of the previous posts. This leads me to beleive its an issue with the full "reply" post box. I'll look into and get back to you when i have something. (so, you can stop posting examples now XD, thanks anyway).

What browser do you use for this?

At this point its very hard for me to track the problem down since I can't seem to be able to reproduce it myself. Perhaps we should have a teamviewer session soon so i can see the error in action on your pc myself if you are able and wanting to do that.

Also, I'm moving this to a more apropriate location as this is a technical discussion.
« Last Edit: November 16, 2015, 02:33:45 pm by Martin Thompson »
Logged

Scott Archer

  • RPG-X Community Leader
  • Offline Offline
  • Posts: 1428
  • I don't know what to put here now
    • View Profile
    • Quoole Media
Re: Discussion: Forum issues [CLOSED]
« Reply #20 on: November 16, 2015, 02:58:05 pm »

Indeed, I would have started it here myself, had I realised it was going to turn into this much of a technical discussion!


And, right now I'm using chrome but I've had the same issue on Safari for mobile and Mercury (another mobile browser) as well.
Occasionally I use Safari and Opera, but I can't remember if I've had this issue on them or not.

The mobile issue is known, the forum software is not designed to be accessed from mobile anyway. Unless we switch to another forum software which supports mobile (mobile first fluid latyout or something) there is not much we can do about it.


Also, could the mobile issues be theme related? I've used at least two other SMF forums, that don't seem to have this issue?
« Last Edit: November 17, 2015, 07:11:01 am by Martin Thompson »
Logged

Election Watch and IA Assistant
Email: scottarcher@earthelite.co.uk

Shoot

  • RPG-X Division XO
  • *
  • Offline Offline
  • Posts: 1314
  • RPG-X Division Executive Officer
    • View Profile
Re: Discussion: Forum issues [CLOSED]
« Reply #21 on: November 16, 2015, 03:54:18 pm »

The mobile issue is known, the forum software is not designed to be accessed from mobile anyway. Unless we switch to another forum software which supports mobile (mobile first fluid latyout or something) there is not much we can do about it.


Also, could the mobile issues be theme related? I've used at least two other SMF forums, that don't seem to have this issue?


I haven't encountered these mobile issues ever.

Martin Thompson

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3459
  • A new adventure always awaits
    • View Profile
    • withMartin.net
Re: Discussion: Forum issues [CLOSED]
« Reply #22 on: November 17, 2015, 07:12:15 am »

Also, could the mobile issues be theme related? I've used at least two other SMF forums, that don't seem to have this issue?

Could be, don't know for sure.

Also scott, in the future, please add to your original post instead of double posting, that makes this topic unnessecarily long.
Logged

Pages: 1 [2]