The Last Outpost

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

<

A vSlider Image

>

Latest Announcements

Welcome, Guest. Please login or register.
Did you miss your activation email?
Pages: [1]

Author Topic: Can't post posts on tablet [CLOSED]  (Read 467 times)

Paenitet

  • Retired
  • *
  • Offline Offline
  • Posts: 2456
    • View Profile
Can't post posts on tablet [CLOSED]
« on: May 17, 2015, 06:14:39 am »

I say, old boy.

When using my tablet, which is a Galaxy Note 2 or something, it doesn't allow to to post on posts on TLO. I go on TLO, look at a topic, press reply, type what I want then press 'POST' or whatever the button to post says. Then it usually takes a while but eventually it randomly goes onto the 'START NEW TOPIC PAGE' which, as I recall, doesn't let me post on that either, though that wasn't what I was trying to do anyway.

Just thought I should finally mention it.

Tally-ho.

Y'all pal, Nige.
Logged

Martin Thompson

  • Elder Statesperson
  • *
  • Offline Offline
  • Posts: 3459
  • A new adventure always awaits
    • View Profile
    • withMartin.net
Re: Can't post posts on tablet [CLOSED]
« Reply #1 on: May 17, 2015, 09:04:32 am »

Thats a bit wierd, although i have seen this behavior on my own smartphone aswell. WE aren't using any strange things on our forum, its all basic html forms with a post request to our server when you make a post.

IMHO SMF is not the most suitable forum software for mobile, but we can't change anything about that right now so I'm afraid we will have to make do for the time being.
Logged

Scott Archer

  • RPG-X Community Leader
  • Offline Offline
  • Posts: 1429
  • I don't know what to put here now
    • View Profile
    • Quoole Media
Re: Can't post posts on tablet [CLOSED]
« Reply #2 on: May 17, 2015, 11:51:00 am »

I always assumed it was something to do with the reason desktop computers did it sometimes, something to do with the DDOS protection?
It seems to be something restricted to TLO, I use at least 2 other SMF forums on a fairly regular basis and I've never had that problem with them...
Logged

Election Watch and IA Assistant
Email: scottarcher@earthelite.co.uk
Pages: [1]